Cinnamon Hummingbird

Welcome to the Birder's Diary Forum for Support And General Questions

Use the Support forum for all questions or issues.
Use the Wish List forum to leave your ideas for improving Birder’s Diary.
Setup your Forum photo and profile here.

Disabling Petey
 
Notifications
Clear all

[Solved] Disabling Petey


Posts: 2
Topic starter
(@rkostecke)
New Member
Joined: 1 year ago

Is there a way to permanently disable Petey?  Every time I start Birder's Diary and go to Sightings Entry, he pops up.  I disable him and he still pops up.  So, if I go to the Petey tab and and under options uncheck the enable Petey box, he should be turned off right?  But, then I go to Sightings Entry and he pops back up again.  I go back to the Petey tab and see that the enable Petey box is again checked, though I had unchecked previously.  If I keep the Sightings Entry open indefinitely and disable Petey, he remains off for the duration.  However, when I close the Sightings Entry tab, the next time I open it Petey is again enabled.  Am I  missing something somewhere?  This has been annoying me for a while.  This not an issue previously that I remember, but I can not recall how many versions and builds back that was.

FYI, I am running V5.2 (build 52) with Parallels on my MacBook if that is useful info.

Thanks!

Rich

Reply
Topic Tags
2 Replies
Jeff
Posts: 355
 Jeff
Admin
(@jeff)
Creator & Technical Support
Joined: 1 year ago

Hi Rich,

Thanks for posting.

Posted by: @rkostecke

 Every time I start Birder's Diary and go to Sightings Entry, he pops up.  I disable him and he still pops up.

There are so many ways. How are you disabling him here exactly?

Posted by: @rkostecke

So, if I go to the Petey tab and and under options uncheck the enable Petey box, he should be turned off right?

Yes, if you click Apply or OK. On the Options window.

Posted by: @rkostecke

But, then I go to Sightings Entry and he pops back up again.

Are you using Checklist Entry mode with Speech Recognition checked?

image
Posted by: @rkostecke

This has been annoying me for a while.

So sorry for this Rich. 

How about trying this. Exit BD. Run BD now. First thing you do is click on Petey >> Disable Petey from the Petey menu.

image

Let's start here. Please let me know on all of this. 

Thanks,

Jeff

Reply
Posts: 2
Topic starter
(@rkostecke)
New Member
Joined: 1 year ago

So, I was in speech recognition mode for checklist entry.  A passive, default, or accidental choice, I suppose as I have never used it.  Anyway, I unchecked speech recognition and Petey disappeared.  🙂  So, that seems to have been the issue.  I figured, or at least hoped, that there was a simple solution related to settings and this time there was!  Thanks for the quick response!

Rich 

Reply
Share: