Welcome to the Birder's Diary Forum for Support And General Questions

Use the Support forum for all questions or issues.
Use the Wish List forum to leave your ideas for improving Birder’s Diary.

Run-time error 9 su...
 
Notifications
Clear all

[Solved] Run-time error 9 subscript out of range


Posts: 2
Topic starter
(@kpeacock)
New Member
Joined: 7 months ago

I am adding in the Clements World 2019 data. It keeps getting stuck when downloading the Checklist data.  It gets stuck in the same spot when I try to install the Mammals 2018 data too.

image

How can I resolve this challenge.

Thanks,

Kim Peacock

Reply
5 Replies
Posts: 234
Admin
(@jeff)
Member
Joined: 10 months ago

Hi Kim,

Thanks for posting, and THANKS for the screenshot. It tells so much such as your version and exactly where you are getting the error.

I have some vague memory of another getting this at some point in the past, but that is all I can remember.

I am doing some testing on my end to see if I can reproduce. I will update here in a couple hours.

Let me know if you can think of anything else or if anything changes.

Thanks,

Jeff

Reply
Posts: 234
Admin
(@jeff)
Member
Joined: 10 months ago

Hi Kim,

I tested a fresh download of Clements 2019 on v5.2.47, and got no problems. Hmmmph.

So, what is going on with your computer?

I will probably need to get onto your computer to do some detective work. 

I am available for the next two hours, Monday before noon CT, or Tu-Fr.

Please send email to jeff@birdersdiary.com to schedule a time.

Thanks.

Jeff

Reply
Posts: 234
Admin
(@jeff)
Member
Joined: 10 months ago

Oops! Bug introduced in v5.2.44, now fixed in Build 48. Available now.

Sorry for the problem. Thanks for the report.

Jeff

Reply
Posts: 2
Topic starter
(@kpeacock)
New Member
Joined: 7 months ago

Hi Jeff,

The bug is squashed!  I downloaded build 48. and it worked.  As per your instructions, I did have to go onto the website to get the new build.

Kim

Reply
1 Reply
Admin
(@jeff)
Joined: 10 months ago

Member
Posts: 234
Posted by: @kpeacock

Hi Jeff,

The bug is squashed!  I downloaded build 48. and it worked.  As per your instructions, I did have to go onto the website to get the new build.

Kim

Yes - for some reason BD does not recognize that there is a newer version available when you check from within BD using Internet: Check for a program update. So until I figure that out, please get the update from the Downloads page on this site.

fyi

Jeff

Reply
Share: